trying to share a printer on a home network

  JON99 16:41 01 Jul 07
Locked

I've added a new pc to my home (wireless)network and, whilst the internet access is working fine, when I try to share the printer (canon i865 on a pc running xp pro) with the new pc (running vista home basic..not my choice!)it finds it on the network but then refuses to connect with the error message 0x0000046a. I've updated the printer drivers on the xp machine to be compatible with the vista os but still get the same error message.
Has anyone any thoughts?
Cheers Jon

  brundle 16:44 01 Jul 07
  JON99 17:39 01 Jul 07

Cheers Brundle
Set values to 18 and away she went
Thanks again
Jon

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…