Trying to set up LAN. Computers refuse to talk

  PAE 20:25 05 Jun 04

I have 2 PCs 1 running XP and my cable modem, the other running ME. I have tried putting the modem onto USB and connecting the PCs with a crossover cable. The XP can see the ME but not reverse. Have bought a 5 port hub and tried connecting the XP ethernet to the hub and also the modem and ME computer. Now the XP only recognises the modem and the ME only recognises itself. The XPs connection is on the motherboard and the ME has a seperate card. The XP Wizard will insist on selecting the motherboard 1394 connection and not the ethernet. Since the modem assigns a different IP No. each day do I need another card for the XP machine. I have read all the queries on this site and even some on the web but nothing gives a definitive answer.


  Charence 20:27 05 Jun 04

After everything is set up, switch on ALL networked devices and run the Network Setup Wizard.

  PAE 10:22 06 Jun 04

Have tried the wizard several times with everything switched on and either it seems OK but still I cannot get the PCs to talk or else it says it cannot complete because there is a fault which seems to be because it is trying to use the 1394 connection.

  BBez 12:04 06 Jun 04

click here which should get you going...

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…