Trying to restore using Acronis 8

  Ray5776 18:17 26 Apr 08
Locked

Hi everyone,
I am trying to do something that used to be simple
but now seems not to work.
I just want to restore a back up from an external HDD
using Acronis 8.
The PC can see the drive "D" and so can Acronis but when I get any further I get the message "Acronis is loading please wait"
I get the same whether I use my C drive or boot from the Acronis CD.
I dont mind waiting but would have thought after 30 mins the prog should have loaded. OK not run but at least loaded.

Any help on this one please,

#Ray

  woodchip 18:48 26 Apr 08

It can take time if it as problems reading any drives, also it as to load the program into memory, plus Mouse & keyboard drivers among other things. How much memory do you have

  Ray5776 19:02 26 Apr 08

Hello Woodchip, been a long time since I have posted a help message but this one has me beaten.
I have 1gig memory so I can`t see it being that.
Tried system restore also but it just stops after about 90% and thats it.

Thanks Ray

  Ray5776 19:22 26 Apr 08

More info,
The reason I want to do the restore is that today I put in a new cd/dvd. Thereafter nothing worked, cannot see either the new one or the older one in my computer. Both show in device manager but I cant get either of them to work
They are both on seperate IDE cables set as master.

Ray

  woodchip 22:34 26 Apr 08

check BIOS can see the Drive. it sounds like Jumper on drive needs setting

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5