Trying to find out why pc is rebooting...

  ikle_pixie 23:59 18 Mar 03
Locked

Is there anywhere on 2000 where i can see if there is a reason my pc has started to reboot itself. Its done it twice now. Last night and not long ago. I wanna find out if its software or hardware..

  Djohn 00:16 19 Mar 03

click here have a look at this thread, although it applies to XP.

  AndySD 00:18 19 Mar 03

You can try going to contol panel/Admin tools and look in the Log files.... it may give you some hints.

  AndySD 00:27 19 Mar 03

I dont know if this option is in 2000 but worth a look.

Right-click My Computer, and then click Properties. On the Advanced tab, click Settings under Startup and Recovery.
Click to clear the Automatically restart check box under System failure, and then click OK. The error message on a blue screen should remain on the screen so you can record the error information

  AndySD 00:31 19 Mar 03

Oops sorry Djohn should have read the thread you posted.

ikle_pixie If my memory serves me correctly Sound Blaster Live cards used to cause this on a regular basis.

  ikle_pixie 00:56 19 Mar 03

ooohh...hmmm thats what i've got...
Why would it start now after months of being in my pc?

  AndySD 01:01 19 Mar 03

It was just a wild shot in the dark.... but try downloading and installing the latest drivers.

  ikle_pixie 01:03 19 Mar 03

just about too :o)

  temp003 01:33 19 Mar 03

The log files that Andy SD refers to can be accessed in Windows 2000 by going to Control Panel, Administrative Tools, Event Viewer.

By default (unless you've changed it) a fatal error which causes the computer to reboot should have been logged. Should be under System log in event viewer.

Usually there's a red cross (for error) against it. You can also check the time (think what time it crashed the other night). Double click the item, and see what it says. Unfortunately it's usually gobbledegook, but it may help.

After you've changed the Startup and Recovery settings as suggested by AndySD, next time it crashes, you'll see the blue screen of death with the error message. Write it down (although it will also be logged in System Log).

  Ricewind 09:02 19 Mar 03

Hi, my system started doing this while running XP.It had been running faultlessly for months. Turned out to be the my 450watt Qtec power supply! I use to run the PC with the side cover removed and in a fit of tidiness put it back on. The old PS had previously ran with the covers on with no problems, so I though my Qtec with it's twin cooling fans would be fine.....wrong!Once the system was running for about 30mins the bios reported ps voltages were flittering about between 11.2 and 11.8v! I took the case side panel off, voltage stablised at 12.4v and I haven't had a problem since :) I will be fitting a case fan and trying again soon. Took me ages to find the problem, at one point the PC restarted about 6 times in two hours. It might not be your exact problem, but perhaps overheating of somekind is?
Have you made any recent changes or even moved your PC?

  ikle_pixie 12:43 19 Mar 03

no, but im wondering about my hard drive. Its an IBM and makes random noises from time to time. But the other night it made one of its noises last night then a few mintes later rebooted. So im gonna go have a nose round the IBM site.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…