Trying to create new recovery partition

  Pizz88 12:34 01 Jun 15
Locked

Hi all,

I'v trying to create a recovery partition on my Windows 8.1 PC. I followed the guide here: Restore Deleted Recovery Partition2

I've put install.wim onto my recovery drive (R:\WIN8\install.wim)

When using command prompt to point windows to the recovery drive using:

REAGENTC /SetOSImage /Path R:\Win8\install.wim /Index 1

I receive the message:

REAGENTC.EXE Operation Failed: 3

I've looked around for a solution and i can't find anything applicable.

Can anyone help?

Many thanks!

1]: [click here

  Fruit Bat /\0/\ 13:54 01 Jun 15

I've put install.wim onto my recovery drive (R:\WIN8\install.wim)

  1. you don't make a recovery drive - install.wim does that for you

  2. Create a folder on our C drive - Win81-Recovery

  3. copy install.wm into that folder

  4. right-click the Windows Start screen button and select Command Prompt (Admin)

  5. type in

    REAGENTC /SetOSImage /Path C:\Win81-Recovery\INSTALL.WIM /Index 1

    press enter

  6. now type REAGENTC /Info press enter

you should get operation successful

that's it

  Pizz88 14:15 01 Jun 15

Ah, so this must go onto my OS drive?

  Pizz88 14:22 01 Jun 15

I've just tried this, same result. See below...

Screenshot

  Fruit Bat /\0/\ 17:16 01 Jun 15

reboot the Pc and retry

Reagent C.exe in command prompt

  Pizz88 18:24 01 Jun 15

reagentc.exe brings up a list of commands, and examples. Looks like the correct output. However, typing,

REAGENTC /SetOSImage /Path C:\Win81-Recovery\INSTALL.WIM /Index 1

Gives me the same message as previous, here's the output:

C:\Windows\system32>REAGENTC /SetOSImage /Path C:\Win81-Recovery\INSTALL.WIM /In dex 1 REAGENTC.EXE: Operation failed: 3

REAGENTC.EXE: An error has occurred.

  Fruit Bat /\0/\ 18:28 01 Jun 15

type REAGENTC /Info

  Pizz88 21:00 01 Jun 15

C:\Windows\system32>reagentc /info REAGENTC.EXE: Operation failed: 3

REAGENTC.EXE: An error has occurred.

  robin_x 22:06 01 Jun 15

Was the PC originally supplied with W8.1 or W8?

=-=-=

Have you looked for other ideas?

I'm afraid I don't have any specific suggestions just now

  Pizz88 22:19 01 Jun 15

No, I installed it myself

  Pizz88 22:20 01 Jun 15

I've been scouting around online for a good 2 days now, I've come up with no reason or solution :/

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac