Trouble with tune up utilities 2014

  jayrbush 18:58 02 Mar 14
Locked

Hiya people im new to the forum. Hoping someonecan help me with an annoying problem. Basically i recentlly uninstalled Tune up utilities 2014 from my comp....well i though i did but now when i want to reinstall it says its already installed even though it doesnt show up in programs in control panel and i have deleted all folders on program files. I have used several uninstallation progs, ccleaner registry progs spyware malware and virus scans but am still left with the same prob. when i try to install it says its already installed and do i wish to remove it so i click yes it tries to remove then i get a dialog box that says the folder path program files contains an invalid character. Can anyone help please as ive ran out of ideas.

  mart7 19:06 02 Mar 14

Try REVO

click here

  jayrbush 19:09 02 Mar 14

i have tried revo along with several others but it doesnt show up in any of them.

  wee eddie 19:28 02 Mar 14

Give Malwarebytes a wirl. Although not malware it might pick up the bits.

Another thought occurs to me. Will it allow you to install over what it imagines is the old copy?

  jayrbush 19:31 02 Mar 14

i used a prog calle tune up utilities remover and it worked

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced