Trouble with Thumbnails

  wee eddie 15:18 PM 27 Sep 11

I'm running an old machine with Windows XP, bang up to date with regular Updates, Security, frequent CCleaner runs ~ weekly, and Defrags ~ monthly.

Just opened a new folder and started posting Photos into it, all have consecutive file names and are .jpg's.

Among the latter .jpgs in the group, the Thumbnail shows the same picture as the previous one, even though the actual photo remains unchanged.

  lotvic 16:50 PM 27 Sep 11

Try: change the View to Details or List, delete the 'Thumbs.db' close the folder and Explorer. (you have to have 'show hidden files & folders' enabled in Tools > Folder Options for 'Thumbs.db' to show)

Now reopen the folder with the .jpgs in and change the View to Thumbnails. It will recreate a new 'Thumbs.db' and the thumbnails should now match the pictures

  wee eddie 12:30 PM 28 Sep 11

Thanks lotvic.

First attempt didn't work, will try again later

  lotvic 23:27 PM 29 Sep 11

Try rebooting pc after deleting Thumbs.db and also empty Recycle bin, before reopening the folder with the .jpgs (this should clear ram memory of it)

  wee eddie 11:55 AM 30 Sep 11

I have since run CCleaner, as part of my Weekly Maintenance Schedule, and all now appears to be working properly.

Many thanks


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

See immersive artist and storyteller Chris Milk speak at London VR event

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…