trouble setting up an LAN between 2 pcs

  Gudge 8 21:18 08 Jun 05
Locked

I have 2 pcs to connect and a 56k modem on the master pc.....ive tryed following all the wizard of Windows XP and it shows the network connection but I cant see the other PC anywhere or visa-versa. I did get a message 'Limited or no conectivity' and the reason was something about not having a network address. Also on the 'Show workgroup computers' tab the only computer i see is my own...yes i did type the same workgroup into both pcs.

Any help would be great!

Cheers

  AndySD 09:36 09 Jun 05

You will need to go into the properties of any firewall you have on either pc

  Smickers 15:21 09 Jun 05

hi

First thing first, are you connecting the pc's directly? If so are you using a crossover cable? If you are using a crossover cable or a network switch with 2 straight cables then read on...

you mentioned about the netowrk address. Have you set up static ip addresses? if you have had a fiddle (or haven't for that matter), set one pc to 192.168.0.1 and the other to 192.168.0.2

If you don't know what that means then on both pc's:
a. right click the local area connection and click properties
b. Highlight Internet protocol (tcp/ip)
c. Click on Properties
d. Click the radio button for 'use the following ip address'
e. enter 192.168.0.1 on the pc with the modem
f. enter 192.168.0.2 on the other pc
g. enter 255.255.255.0 for the subnet mask on both
h. enter 192.168.0.1 for the gatewaty on both

Click 'use the following dns' radio button

on both machines enter 192.168.0.1
Leave the other field blank

Once done, go to the command prompt and try pinging the other machine. So, if you're on the pc with the modem (which has an address of 192.168.0.1) go to start - run - type cmd then click ok. Type ping 192.168.0.2 press enter. (you can do the same from the other machiney, but obviously ping 192.168.0.1)

This will test the basic connection. You should get 4 replys. If no replys then turn of the firewall for the local area cannection only on both machines - make sure you keep it enabled for the modem.

If you get replys, then try to browse as you were doing before. Let us know how you get on.

The networking wizard is great when it works but fails more often than not.

Hope that gives you a start
Simon

  Gudge 8 17:27 09 Jun 05

Hi I got the problem of the error message fixed and I think the 2 computers mite be seeing one another but I still cant seem to see the other computer in the 'workgroup computers' folder. When I try and do the 'Add network place' thing I type in the \\Matty (which is the name of the other computer and it comes up with...'Windows requires a share to publish to. Please try again'

  Gudge 8 17:33 09 Jun 05

And also when I go into the command processor, and try to ping the other computer: it comes up with 'Request timed out' 4 times and then
Packets: Sent= 4, Received = 0, Lost = 4 (100% loss)......any ideas????

Cheers for the other tip

  selfbuild 18:07 09 Jun 05

1. Have you set any folders to be shared on either PC?

2. Disable the firewalls on both PCs and try to ping again.... Note: Make sure you are not connected to the internet when you disable the firewalls.

  Smickers 21:33 09 Jun 05

Are the pc's xp home or pro?

  Gudge 8 22:15 09 Jun 05

They r both on pro with SP2 installed

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…