trouble with ms messenger

  djdj693 14:38 07 Mar 03
Locked

Messenger was automatically signing me in to my hotmail but this has now ceased and i dont know why have i stopped something?
Am using xp home ed. and ie6 i think

  helcat 19:07 07 Mar 03

It did this to me the other day. Right click on the messenger icon in the systems tray and on the box that appears click on "Sign in as ...(Your email address) and a log on box will appear. You will find that the "automatic log on" square has been unchecked so that your password is not remembered. Fill in your password and check th square again and this should cure it. It did for me anyway!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…