Trouble joining domain

  Kate B 13:29 23 Dec 09
Locked

hello everyone - been a while since I was here! Hope you networking gurus can help me with a problem.

Set-up is one server running SBS 08, which hosts my email and handles DHCP, plus a Windows 7 box and various other bits and pieces.

Yesterday I installed a new router, and everything is tickety boo except for one thing: the Win7 box can't join the domain. This is more annoying than mission-critical, as I can see and access all the network resources including the NAS drive and the printer, but my login for the domain has all my settings for Outlook etc so I'd like it back if possible.

When I go to put the Win7 box on the local domain, it throws up a login box for the domain, but then won't join it, giving me the error message:

"An attempt to resolve the DNS name of a domain controller in the domain being joined has failed. Please verify this client is configured to reach a DNS server that can resolve DNS names in the target domain."

The only thing different is that the old router was in the range 198.162.1.1 and the new is 198.162.0.1.

DHCP is disabled on the router; the server handles it. All machines are set up to use Open DNS.

I'm stumped - any thoughts? Much appreciated

  Forum Editor 18:14 23 Dec 09

added a 'router' option in the scope options on your DHCP server? You should set it to point to the router's internal IP address.

  Kate B 12:40 24 Dec 09

Thanks, Peter - it has now mysteriously started working again. I have no idea why, except that there wasn't any reason it shouldn't have worked in the first place. Many thanks indeed for the suggestion.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…