Trouble With FrontPage Forms

  SolvaWorld 12:16 18 Jun 04
Locked

Hi I have two forms on my site.

The first one is a questionaire it looks good works well, until the submit button. I dont know how to make the submit button work. To send the information to me.

The second is a push button I just want the user to press the submit button to agree or disagree but I have the same problem as above. Any Ideas as I've nearly finished the site I just need to sort out the forms.

Thanks All

  Forum Editor 18:28 18 Jun 04

to a file on the server, unless you specify otherwise. If you want the results to come to you by email you can do that, but you'll need to check that your host has the correct script in place.

Tell me which version of FP you're using, and when I have a little more time I'll provide you with a step by step guide to configuring the form - I'm a bit rushed at the moment.

  SolvaWorld 15:04 19 Jun 04

Hi thanks for your help. Im using FP 2000. I am using Bravenet web hosting which is free.

Hope this you can help

  Forum Editor 15:52 19 Jun 04

and have Bravenet installed the FrontPage extensions on it?

I suspect that the answer to both questions is 'no' and that's why your form doesn't work.

  SolvaWorld 11:05 21 Jun 04

Yes Indeed. I havent signed up for the service that includes FP extentions.

Thanx

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…