Trouble converting HDD to NTFS

  lothlann 19:03 07 Mar 10

I have tried using the command line:

convert J: /fs:ntfs

after the usual message about dismounting and volume label I get the message that the drive is dirty and cannot be converted.

Therefore I have tried chkdsk /f command to no avail, it says no errors.

Also tried windows errorchecker which seems to do nothing and just close.

Any ideas? Im going in circles and really need this drive to be NTFS as I have nowhere to store my large files.

Also I am running 64 bit Windows 7.

  Fruit Bat /\0/\ 19:16 07 Mar 10

click here

you need to run chkdsk at start up or in safemode

  MAJ 19:36 07 Mar 10

Have you tried running:

fsutil dirty query J:

from a command prompt to see if the drive has the dirty bit set?

  lothlann 19:38 07 Mar 10

Just tried running both in safe mode. No luck still didn't work.

I tried the util too and it said no dirty set. Not sure what that means but I figure it doesn't help.


  Terry Brown 20:27 07 Mar 10

It looks as if your operating system is corrupted- see attached file. click here
Solution- I have no experience with windows 7- Sorry

  lothlann 20:29 07 Mar 10

As its an external drive I suppose using a different computer would be worth a try would it?

  MAJ 20:34 07 Mar 10


chkdsk J: /f /r

see if it helps.

  lothlann 10:52 08 Mar 10

It took all night to run the check but it worked.

Thank you.

Once again this website comes to my rescue.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…