Trouble burning GParted lice cd- Any idea why?

  buel 19:11 06 Jul 09
Locked

Hi, im planning to install w7 on my brother's pc on a partition so i was trying to do it Lifehacker's way here: click here
But unfortunately im having lots of problems burning the 'GParted' iso file. I've tried using imgburn and nero express but it keeps failing! Has anyone got an idea why this is please or any better/other ways of doing it?
Thank you.

  DieSse 19:16 06 Jul 09

They should work - perhaps your CD burner is faulty, or dirty.

You could try

1) a different brand of CD

2) burning at a slower speed.

"but it keeps failing!"

Would you care to tell us how it fails please.

  buel 19:22 06 Jul 09

Hi, thank you for that!
Ok, it burns the first bit ok but about 5 seconds after i am told to put the cd back in (after it has ejected) it fails and this is what i get using Imgburn:

I 19:22:01 Image File File System(s): ISO9660 (Bootable), Joliet
I 19:22:01 Read Speed (Data/Audio): MAX / MAX
E 19:22:01 Session 1, Track 1 is smaller on the disc than it is in the image file.
E 19:22:01 Disc's Track Sectors: 0 (TOC Sectors: 0)
E 19:22:01 Image File's Track Sectors: 50176 (TOC Sectors: 50176)
E 19:22:01 Operation Failed! - Duration: 00:00:00
I 19:22:01 Average Verify Rate: N/A - Maximum Verify Rate: N/A

  buel 19:46 06 Jul 09

It's ok Thank you, i used a dvd and used x2 speed! Thanks to your advice it worked! I take it booting off a dvd instaed of a cd is ok?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…