trouble with browser hijack

  poppy04 15:03 16 Jan 04
Locked

can anyone help me i have been getting a browser hijacker for about a week now, i have adware that removes it, and i also have a hijack blaster, but they dont seem to be working properly well adware does but the hijack blaster does not work can anyone help me please?


poppy

  Demora 15:12 16 Jan 04

Have you got spybot as well?

Also when I was being inundated with gator stuff I went into Tools/internet options/security and changed to custom then stopped internet explorer from opening any gator websites and also a few others

Just might be of Help.

Demora

  poppy04 15:28 16 Jan 04

no i dont have spybot Demora, and my secuirty is set at custom, thanks for you reply, its just so frustrating to have this browser pop up all the time even having the hijack blaster installed thanks anyway

  Legolas 15:32 16 Jan 04

Have a look here at VOG's response click here

  TommyRed 15:39 16 Jan 04

Also try SpywareBlaster which is linked from Legolas' click here. It stops the majority of nasties being installed in the first place. HTH TR

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…