Trouble accessing PCA site

  bosmere 15:27 30 Sep 05

I've had problems getting onto the site today.

Is this a general problem? or down to me?

  mattyc_92 15:28 30 Sep 05

Yes, I was getting problems accessing the site about one hour ago....

  VoG II 16:04 30 Sep 05

Seems fine now.

  Stuartli 16:05 30 Sep 05

I got the message Service Unavailable for some time earlier this afternoon.

  johnnyrocker 16:16 30 Sep 05

same here about hour or so ago.


  woodchip 16:21 30 Sep 05

Only problems I get is with My Postings. It works best by clicking My postings at the top instead of the back button after posting a message

  Chegs ® 16:21 30 Sep 05

I was wondering how long it would be before the Helproom posts would contain a "cannot get in post" Good job I hadn't placed a bet on it. ;=)

Its been on/off several times here today.

  bretsky 16:24 30 Sep 05

Yes, on and off especially when coming from a thread back to the main help page...just hangs, then I have to close the window and log back in again, if it will let me, usually I give it 2/3 Min's then login successful.

bretsky ;0)

  rawprawn 16:25 30 Sep 05

Off for me too,it is annoying.

  Yoda Knight 16:38 30 Sep 05

same here... thought it was our Border Manager playing up again

  J B 16:44 30 Sep 05

It was off for me also this afternoon,however it seems to be ok now, but no wagers will be taken as to how long it stays up this time though. J.B.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…