Jug Ears 18:10 16 Jul 09

Having problems deleting above trojan. Used Asquarefree which detected it but unable to delete. Ive tried norton anti-virus and also Malwarebyte's.

Seems to have affected some of my programs, Disk Defrag is not working now either. My norton anti-virus keeps on repeating a message that an email has been sent by me but the server it is intended for has not accepted it.

To be honest no idea what to do, ive tried scanning and deleting in safe mode but nothing seems to be working.

Be grateful for any help

  The Kestrel 18:44 16 Jul 09

Suggest you post a thread on the Malware Removal web site click here where there are experts who can help remove the trojan.

  birdface 09:52 18 Jul 09

Has any of the other programs actually picked the problem up.There have been quite a few false positives with A Squared lately .Every time I updated it to run a scan on my grand daughters laptop a little box would open up and say rescanning quarantined object as some programs have to be restored as they were not infectious.
[Something like that and then it would restore them]Have you ran any updates on A Squared lately to see if that is the problem.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…