Trojan: isbar.439

  Large JD 12:50 26 Dec 06
Locked

Hi There,
Some advice, I have recently completed an online virus scan using "spyware.bot". It has reported that my pc is infected with the "isbar.439" Trojan.
I currently have Nortons, Spybot, Winpatrol and Xoftspy, installed and running on my pc, but none of these have reported the infection.

Questions:

How concerned should i be about this virus/trojan?

How do i remove the infection?

Why has Nortons, Spybot, Winpatrol, and Xoftspy not alerted me to the infection.

Should i be concerned about a random "Autoplay" window appearing on-screen every now and then?

Many Thanks in advance

JD

  p;3 16:15 26 Dec 06

you could try running a squared from click here once fully updated;

also an on line scan from trend

click here?

make sure you choose your country before you start it;
also stinger from

click here

althoguh its defiitions might not be as up to date as you need but cannot harm to run it


someone else might be along with other ideas

  birdface 18:44 26 Dec 06

Would have thought Xoftspy would have picked it up,I agree with P;3 A Squared is worth a try,

  Probabilitydrive 18:55 26 Dec 06

I am not familiar with the programme "spyware.bot", However, you'll find that certain Rogue/Suspect Anti-Spyware Products use well known/trusted anti-spyware products names to peddle their stuff.

to find whats written about 'spyware.bot' click here

  p;3 19:46 26 Dec 06

who recommended to you that you use the spyware.bot?

did the a squared program show up any nasties?

  p;3 20:12 26 Dec 06

and the autoplay window; what is it asking you to play? and how do you close it?

and one assumes you are running win xpsp2 and on broadband?

  Large JD 12:24 29 Dec 06

Hi there, p;3, buteman, and probabilitydrive, sorry for the delay in responding to your greatly appreciated suggestions, only I have been away for a few days.

Firstly, I have discovered the answer to the random autoplay box, “feeling slightly foolish as I’m typing this”!! It’s something to do with my Freecom external HD. (I don’t normally have it turned on, but have recently) I suddenly recognised some of the files as they flashed by. I’m not sure why this box appears and runs but I’m no longer concerned about it.

As you suggested, I have run an a squared. That didn’t throw out any nasties, just the usual, tracking cookies, etc.

For some reason, I can’t get the House Call page to fully load, so I couldn’t run that.

I will try the stinger later today, hopefully.

As for why I opted for spyware.bot, it was simply an attempt to use an alternative program to check for any nasties. I foolishly believed that it was reputable!! It was this program that flagged up the Trojan that is yet to be detected by any other spyware protection.

I have not yet installed SP2, every time I try to it fails!! Not sure why!!

Once again thanks for the advice so far.
Regards JD

Ps any ideas why House call won’t load.

  p;3 14:34 29 Dec 06

[URL=click here][IMG]click here[/IMG][/URL] is what you see when you first open trend;

click on 'I accept' then you go to



[URL=click here][IMG]click here[/IMG][/URL]

click on the start java bit

then go to



[URL=click here][IMG]click here[/IMG][/URL]

and click on scan the whole computer


then you get or should get


[URL=click here][IMG]click here[/IMG][/URL]

by which stage it shoudl be running

you may ned to enable ti in your firewall if you have one and enable the java



if that fais and you want to be compeltely sure you are clear of nasties

I would then suggest you resiter with the malware forum here

click here

read this

click here




then grap the HJT program from

click here link which is a direct link to the EXE of the program (you can save this in your download folder)

if you are not sure of what to do, register with them then start a thread here

click here sayign something like 'think I am infected; help required please' and tell them what has happened and await a helper to guide you though the process

I hope some of that helps?

  p;3 11:17 30 Dec 06

did you manage to get this to work? or are you still having problems?

  Large JD 12:17 30 Dec 06

Nope!!!

Page just won't load!!

Have tried disabling nortons firewall, anti-virus and router firewall, still will not load.

Page loads fine on my laptop, just not on my desktop.

Running stinger at the moment, will see what that flags up.

Got to go out yet again, visiting, so will report back on stinger later + check on any advances on why HC won't load.

Cheers p;3

Regards JD

  Large JD 22:48 30 Dec 06

Stinger reports all clear.

Still can't open HC, not to worry.

Given that all the investigations have flaged up zero, and my system looks clean, i'm gonna call this one resolved!!

Many thanks for your help

JD

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…