trojan created dll access denied

  Rich84 07:45 29 Apr 05
Locked

I have a trojan 'Vundo' on my system identified by my McAfee virus software. Unfortunately the dll file associated with this file is denied access. I can't do anything with it. I've tried safe mode, including a command prompted antivirus scan. McAfee don't seem to be able to provide any other help. Please help.

  maveric 09:00 29 Apr 05
  GroupFC 10:05 29 Apr 05

This isn't much help but follow this thread click here as they seem to have the same problem!

  Rich84 11:21 30 Apr 05

Thanks for the suggestions. I followed the link to the other discussion group and tried some of their thoughts. Eventually, Gandalf's suggested download 'Killbox' managed to remove the infected file after a few attempts. Thanks again.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…