trojan

  dawnal 09:54 18 Aug 05
Locked

A scan with AVG unearthed a trojan which it said it couldn't fix. I've tried using a2, Spybot and Ad-Aware. a2 and Ad-Aware have both discovered malware which they have fixed.

My computer is behaving oddly, however. Sometimes it runs very slowly and Task Manager reports the Cpu usage as 100%. There doesn't appear to be any reason for this as, when it happens, I am not doing anything in particular and do not have lots of open programmes.

Can anyone tell me why this is happening. Have I still got this trojan and is that the cause, or could it be something else? How can I fix this annoying problem?

Thanks
shuggee

  961 09:55 18 Aug 05

What is the trojan's name?

  dawnal 10:25 18 Aug 05

Unfortunately, I didn't get the name. After clicking on the other buttons in an attempt to clear it I mistakenly clicked on continue thinking that would do something with it. I don't think it did, though. It just carried on with the scan.

  961 10:33 18 Aug 05

Check to see if it is in the AVG virus vault

If not and a further deep scan does not find it, then go on line for a free on line scan at any of the sites that offer this (Trend, McAfee etc)

  Terry Brown 10:37 18 Aug 05

I find a very good program for finding malware is Xsoft click here . This will find the majority of pests and give a list of whee they are so you can manually delete them (if you feel confident)or you can let the program do it (after purchasing)

  Terry Brown 10:39 18 Aug 05

My error --the program is Xoftspy.com-- click here --terry

  ChrisRLG 12:05 18 Aug 05

If the scanners (ad-aware Spybot etc) cannot clean your machine, you should post to one of the specialist forums where an expert would be able to assist you.

Here is a list of specialist forums from the ASAP group of voluntary forums - click here - you will find my own teaching forum ( click here ) on that list, but all of them would be able to assist you.

My suggestion is you follow the advice in this topic:- click here

Then post to any one of the ASAP forums for assistance.

ChrisRLG
MS MVP (Security) 2005 - Proud Member of ASAP since 2004

  dawnal 12:10 18 Aug 05

Thanks for all your responses.

I have looked in the AVG virus vault, it is empty. I've just run Housecall. It detected no viruses, trojans or othere threats.

My computer is still behaving erratically and slowly, however. What can I do about it?

  dave_and_confused 12:26 18 Aug 05

Run Avg again and get the name of the virus. If AVG couldn't remove then it won't be in the vault. Also look the in scan results (on one of the menus) and it might list the virus.

  dawnal 18:42 18 Aug 05

I've run AVG but it didn't find anything. I can't find it in the scan results either. Can I assume from this that it isn't there any more?

My computer is still behaving erratically and, sometimes, for no apparent reason, 100% of the processor is being used. I don't know why the usage level should vary so much, between hardly any and all of it, when I am not doing anything different.

Can anyone enlighten me and, if possible, tell me how to fix it?

  Big Elf 19:01 18 Aug 05

I would suggest following ChrisRLG's advice and visit the forums he mentions in his links. Running 'HiJack This' and posting the logs will help the analysis of the possible cause(s) of your problem

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced