Trap 00000005=========EXCEPTION==========

  second best 16:32 21 Sep 03
Locked

hi, i have just recieved this after a forced restart, i have a couple of threads in this forum relating to freezups, and this is the latest. forced a restart and go this following black screen message befreo boot up. the title thread appears at the top of the message:

tr=0028 cr=00000011 crs=00000000 cr3=00000000 gdt limit=03ff base=00017000 idt limit=07ff base=00017400
cs: eip=0008:18fd7005 ss:esp=001000061ff8 errcode=0000 flags=00010006 NoCy NoZr IntDis Down |TrapDis eax=0000151E ebx=00401329 ecx=0fc98D66 edx=534D0040 ds=0010 es=0010 edi=0047164E esi=00051D68 ebp=00061ff0 cr0=00000011 fs=0030 gs=0000

make sense to anybody. thnxs. Paul

  second best 16:33 21 Sep 03

oh, ,and in admin tools, event log, i have a huge laod of error regarding the 'disk'. tried to sent it to m/s knowledge base but they have nothing furhter to add. typical.

  Murray 16:50 21 Sep 03

it looks like windows has given up, it may just be a glitch (hardware isnt perfect all of the time) in which case ignore it.

Or does it do the same every time?

  second best 17:16 21 Sep 03

murray, it has completely gone to **** now, i can't even bootup, tried a repair 3 times. first time it didnt recongnise the windows instalation, just came up with the drive size etc. apparently i have a pci.sys file missing and it is stopping it form booting up. can i install somehow?

  spikeychris 17:37 21 Sep 03

Test. Please ignore this post.

  Murray 00:23 22 Sep 03

I suggest a format and reinstall. Its the easiest thing to do. If you can move the disk into another computer and backup any important files. If you cant do thisyou could boot with a DOS flopppy and just delete windows then reinstall.


let us know (maybe spikeychris might be more helpful in future?)

  Murray 00:24 22 Sep 03

one more thing before you go deleting . I trust safe mode doesnt work - or anything like that?

  second best 15:47 22 Sep 03

thnks guys. i eventually managed a clean install, but now i cant access the the internet. all my network card are configured correctly buti have no network connections. i have tried the wizardand everything goes well. in my status i am connected but recieving no packets. any suggestions?

  second best 16:47 22 Sep 03

nm, changed the port on my friends router and i'm now connected, not sure what was wrong, but we'll leave it for now. thnxs again.

  Murray 23:17 22 Sep 03

so its all working then.

glad to help

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…