Transposed key functions on keyboard

  ZootHornRollo 10:45 12 Feb 04
Locked

Since reloading windows my keyboard now has an odd configuration - the @sign key produces the " symbol and vice versa. Only a minor irritant but I'd like to reolve this. I've looked at the keyboard entries in the help section of windows but that doesn;t seem to have sorted it out - any suggestions

  Sir Radfordin 10:52 12 Feb 04

You have your keyboard language set as US and not UK which is why the @ and " key are swapped.

You should be able to find something in the control panel to change it (Keyboard/Regional Settings/Language)

Post back with your OS and someone will tell you exactly what to change as it is different in XP to Win98.

  Sethhaniel 10:53 12 Feb 04

START- SETTINGS- CONTROL PANEL -KEYBOARD- LOCALE SETTINGS ENG (UNITED KINGDOM) NOT ENG (UNITED STATES)

  ZootHornRollo 11:19 12 Feb 04

I am using XP. I'm pretty sure I tried the option Sethaniel suggested but I'll have another go

  ZootHornRollo 17:48 12 Feb 04

Have finally fixed it - found the solution as Sethaniel suggested - I was still using US English which is of course "not English at all"

Just look @ those lovely inverted commas !!!!!!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…