Transferring videos to pc

  Liza 23:30 02 May 08
Locked

Hi!
I bought my Sony digital handycam DCR PC110E in 2001. The iLink (firewire 1394) was no problem but it stopped functioning in January 2006 so the camcorder icon would not appear on my pc. I tried everything even bought a pci card which I installed into my pc but it made no difference. Not on the desktop nor laptop. The camcorder works very well otherwise but transferring to computer is no longer possible, one can only see the videos on the camcorder lcd or tv. Somebody said maybe a board inside the machine needs replacing. I have wondered if this is so. If it is then would it repair cheaply. I have had a look on the Internet, there are several repair shops there was one offering to repair for £65 but I cannot make up my mind. On the other hand should I dump it. I have a HD camcorder. Please help. Liza

  Fruit Bat /\0/\ 23:36 02 May 08

1. Windows XP SP2 will put a firewall up which can block the firewire socket because it can be used as a LAN. Check "Control Panel" > "Windows Firewall" > "Advanced" > "Settings..." and make sure "1394 Connection" is checked.

Maybe this may help click here

  Liza 23:48 02 May 08

Hello Fruit Bat /\0/\

Thanks so much, I'm gonna try, wow this is great news. I will let you know.
Liza

  skidzy 08:26 03 May 08

Liza,something you can check before spending any money if Fruit Bat /\0/\ suggestion does not work.

On your keyboard press the

Windows key + Pausebreak

Device Manager

Now look under IEEE 1394 Bus Host Controller.

Does this have a yellow or red tick beside this ?

If yes, right click and try updating the driver and reboot,if no joy with this again right click and uninstall the bus controller and reboot.
You may need to expand the + key.

  Liza 19:35 03 May 08

Hello skidzy

I checked the host controller via Device Manager but there were no yellow or red marks. I also removed and reinstalled but no dice. I always felt it was MS and did get in touch with them. They said they could not help on OEM XP. Buy a retail. I thought what if it did not work so I did not buy. Fruit Bat /\0/\ sounds good. I think somebody mentioned to me before that he reinstalled SP1 or reinstalled SP2 but did not give much detail. I am busy now but will try Fruit Bat /\0/\'s help. Thanks, Liza

  Les28 09:39 04 May 08

Just wondering if you need to buy a new firewire cable, how are you connecting to TV to see your picture, are you using the red yellow and white AV leads or S-video and AV audio? Seems strange it suddenly wouldn't work on either desktop or laptop at the same time.

To get my old camera recognised in device manager I scrolled down to Network Adapters, right clicked on 1394 Net Adapter and disabled it but left IEEE 1394 Bus Host Controllers alone and enabled.

Just a thought if other ideas don't work.

  Woolwell 12:56 04 May 08

I think that the clue here is that it will not connect to desktop or laptop. It would be odd for both of these to have defective IEEE 1394. Could be a camera problem, which is indicated on the Sony support site, but have you tried a new cable as Les28 has stated.

  Liza 10:55 05 May 08

Hello Les28

Yes I bought new cables 4 and 6 pins. I use the red yellow and white AV leads or S video for TV and this works beautifully. I tried the Net Adapter sorry it did not work.

Like you say Woolwell I think there is something wrong with the camera, however I still have to try Fruit Bat /\0/\'s and will reply to him one way or another. Many thanks for your help.
Liza

  €dstowe 11:19 05 May 08

Both USB and Firewire can be wrecked by "hot unplugging" that is, removed whilst the device is being used.

Both types of device should only ever be removed from a computer via the Safely Remove Hardware function which will ensure that the attached item is properly shut down and can be detached without problems.

Note also that it is not necessarily the device which gets wrecked, occasionally the socket on the computer may be adversely affected.

  Liza 11:24 06 May 08

Hello €dstowe

You are right about cables being wrecked by hot unplugging, and that it be removed via safely remove hardware function. However socket is ok because I can use my new high def camcorder on both computers with the same cables.

Thanks, Liza

  Woolwell 15:10 06 May 08

If new camcorder works ok then it really does point towards there being a camera problem.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…