transfer old hdd to new pc(no drive letter)

  spixworth 19:24 25 Oct 05
Locked

got new pc with 64 bit processor, I would like to transfer my secondary hard drive from old pc (win xp pro)to new (win xp pro). After installing, it is seen in device manager, but no drive letter, it is not seen in my computer. I do not want to format because I want to keep photos etc.(It was slave in old pc) Have been into computer management but option to change drive letter is greyed out. I did post this problem before and the drive just appeared as 'E'after another restart. But since then I've had to format and reinstall xp, but no drive letter now after several restarts formats, and xp re-install. thanks for any help

  007al 19:30 25 Oct 05

have you tried scan for hardware changes in device manager?does the hdd show up in bios?

  w1z8rd 19:35 25 Oct 05

have you tried changing the jumpers around? prehaps try "cable select" if it's an option

  spixworth 19:36 25 Oct 05

have scanned for hardware changes, but nothing. have noticed when I re-install windows drive is showing as 'E' but not showing anywhere else apart from disc management as disc 1 but no drive letter

  Fruit Bat /\0/\ 20:15 25 Oct 05

when you right click on the drive what options does it give you?

  spixworth 20:23 25 Oct 05

right click gives me 'delete partition' and 'help'

  Fruit Bat /\0/\ 20:32 25 Oct 05

does it say helthy?

  spixworth 20:34 25 Oct 05

it says healthy (active)

  Fruit Bat /\0/\ 20:39 25 Oct 05

click on the drive and then click the explore icon (second from right) does it show your files?

You may have to take ownership not sure if this will help.

Access Files
If you get Access Denied in WinXP Pro. Try “taking ownership” of the file/folder before it can be accessed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security Tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed.

To take ownership of the file (it’s best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it.

  spixworth 20:48 25 Oct 05

dont get the option of explore icon on either discs

  Fruit Bat /\0/\ 21:01 25 Oct 05

The fact that it is showing an active partion is good news but the lack of drive letter and other options is worrying.

This works for CD drive that will not show I never tried it for a hard drive.

Try this if the optical drives are not appearing in My Computer or Device Manager.

Run regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}. Highlight it and in the right pane, find the Upperfilters and Lowerfilters values. Highlight each one in turn, right click and delete them. Close regedit and restart the computer. If in doubt make a restore point before making changes

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…