TP Link wireless router will not connect to Virgin

  kevinfkelly 22:09 17 Mar 08
Locked

TP Link wireless router will not connect to Virgin BB

--------------------------------------------------------------------------------

I have spent several hours trying to fix this problem, as well as several pounds on a £1 per minute vigirn support hotline.

I am trying to connect a TP-Link TL-WR541G wireless router to my virgin BB connection so it can be used with the 4 laptops in our student house as well as the playstation3 and it simply refuses to work.

Laptop

I dont think its a problem with my windows Vista fujitsu siemens laptop, i can pick up my bt wireless broadband connection at home as well as my girlfriends virgin bb in her house.

Router

The router is brand new and i would be surprised if it has a problem although i took it over and tried it on a different virgin connection and it didnt work on it. I have read the manual and communincated with the router with a lan cable and "set it up" which i done through dynamic IP as opposed to static or ppoe. i was advised to disable all security which i have done and the last piece of tech advice i got was to run a ping through the ms dos which read.


pinging 192.168.100.1

pinging 192.168.100.1 with 32bytes of data

Request timed out.
Request timed out.
Request timed out.
Request timed out.

ping statistics for 192.168.100.1

Packets: Sent=4, Recieved = 0, loss = 4 (100% loss)


I have know idea why he was asking me to do this but maybe someone can spread some light on it?

Connection

Next up is the internet connection which is fine as we can get a cabled connection through the PS3 and 2 of the laptops, for whatever reason mine will not connect through the lan port to the internet, not sure if this is important. Its also important to add that the other laptops are dell one xp one vista. Mine runs with Vista.

Error messages
ok to cut it short in vista there is a network and sharing centre. i go into it and there is three icons: router--------------laptop---------X--------Internet

line between router + laptop is green.

so i click on the X between laptop and internet and it automatically tries to repair the problem then it gives an error message saying i have a DNS problem and should connect my ip. even though i have contacted them and they have not made any reccomendations.

As you can see i have had fun trying to solve this problem im thinking i am safer off just sending it back to where i got it and getting a different router but i wonder if i will have the same problems. is this repairable?

A few other questions have been put to me on forums and we have found few more important points to be mentioned. the virgin bb was setup on a differnet laptop (not mine)some people proposed that this is a problem.

  Strawballs 22:22 17 Mar 08

Have you tried unplugging the Virgin modem (or set top box you didn't say) for at least 10 min so that it loses it's connection with the original IP it gave the laptop then connecting the modem with the router and then plug in the modem first then the router.

  brundle 00:18 18 Mar 08

Connect router>pc with a cable.

Go to start menu/orb, type command in the search box and click Command Prompt.

Type ipconfig /all

press return

Scroll back through the list until you see the description matching your wired network connection.
Look for Default Gateway - what is it?

  Ashrich 09:01 18 Mar 08

As Strawballs says above , the broadband modem supplied by Virgin ( if this is a cable modem ) binds itself to the IP of whatever it is used on first , it needs to be powered down for 10 minutes to " forget " what it has been connected to . Power everything down , then power up the modem , connect the router to the modem ( cable from modem to the WAN port ) then power up the router , connect the router to the PC , then power up PC . Open browser and connect to the router ( as you did when previously setting it up ) and let the set up wizard find the broadband connection , it should do this automatically . Configure your wireless security and all should work . I believe the default gateway for TP Link routers is 192.168.1.1


Ashley

  JM45 10:00 18 Mar 08

My brother had the same problem with virgin cable and did as strawballs advised and everything worked.

  kevinfkelly 15:46 18 Mar 08

Ok guys thanks for the speedy replies i will go and try that tonight. I must admit that i had tried to reset the modem but i had it turned off for about 10 seconds as opposed to 10 mins. Will this also explain why the internet wasnt even working with a cabled connection?

  Ashrich 18:57 18 Mar 08

Yes , it has to have time to " forget " it's association with the item it was first connected to , 10 seconds isn't enough , a good ten minutes is needed , about enough time to attach everything in order before powering up each item in turn , modem ( leave it to settle ) wireless router ( again , leave it to settle ) then PC .

Ashley

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…