TP Link wireless adaptor not installing on Medion Erazer!

  SourCreamWithOnions 15:14 16 May 14

Hi there,

I have recently bought the stationary Medion Erazer computer. However easily it starts up, there's a great problem! The computer won't register the TP Link wireless adaptor! I have no internet… I've done everything it says in the manual; I've plugged the USB into the computer and put the installation CD into the CD-Drive. The installation menu pops up just fine, but when I click "continue" to get on with the installation, it says that it doesn't register the adaptor.

I honestly don't know what to do, and I've tried for ages. Could you help?

Thank you for your time :D

  • A Troubled Gamer
  alanrwood 19:18 16 May 14

Which TP-Link WiFi adaptor. What version of Windows

Have you tried another USB socket.

Have you tried to install it on another computer to see if it is the dongle that is faulty.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…