Touchpad scrolling problems

  griffo 08:31 19 Jun 05
Locked

I have an OmniBook XE3 using XP pro, and am having problems with the touchpad automatically scrolling up and down when my cursor is not on the scrolling bar. This tends to happen quite frequently after I have carried out some scrolling, then released the click button and moved my cursor into the body of the text/page. It is quite irritating and I would welcome any advice on how I might stop this happening.

  Taff36 10:21 19 Jun 05

Not exactly surewhat is happening but you need to look at the touchpad utility which would be preloaded onto the system. With this you alter the behaviour of the touchpad e.g. speed of scrolling, double click speed etc. It`ll be in the start>programs list perhaps called "synaptics". Usually the right hand side of the touchpad area can be used to scroll up and down and the bottom left and right. If it`s a small pad this can be irritating.Similarly the touchpad may "lock" the scoll feature when you click the left button which is useful if you hae a long document but again irritating if you don`t!

Havea readon thehelp file associated with your device. I`msure you can disable some of these features.

  griffo 11:37 19 Jun 05

Thanks for the reply, have gone into mouse properties in Control Panel, 'Scrolling' and have disabled 'vitual scrolling'. Hopefully, this will stop the problem.

  mo66ie 16:11 05 Dec 05

I have a Toshiba Satellite M30-604 and had the same Virtual Scrolling problem. I to switche it off in control panel (took some finding tho). I'll let you know. Thanks for the tip.

  mo66ie 14:50 13 Dec 05

That worked

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…