Touchpad not working

  JFor 22:02 20 Aug 13
Locked
Answered

I have a fairly new Easynote TE. Tonight the touchpad froze. I've tried FN and F7 but no luck. I've checked the driver and it is the most up to date. Is there anything else I can try? Thanks.

  morddwyd 09:25 21 Aug 13

Don't know about your particular machine, but some laptops have a switch which switches the touchpad off.

Might be worth checking - always try the easy solutions first!

  rdave13 14:51 21 Aug 13
Answer

Have you tried pressing FN first then F6 or F7 key. It should have an icon on the key showing a square with hand pointing with a circular 'no' sign on it.

  rdave13 14:59 21 Aug 13

Other option, use an usb mouse to go to control panel, select mouse, in the mouse properties select Synaptics touchpad, device settings, and see if you can enable from there.

  JFor 20:26 21 Aug 13

Thanks rdave13 - it was the F6 key - nowhere else mentioned this one at all!

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…