Toshiba Satellite Pro + BT Voyager 2100 router

  notechie 22:48 03 Feb 06
Locked

Hi

New to this and need some help please?

Jow can I connect my Toshiba Satellite Pro with an internal wireless card athero to my BT Voyager Router, I have connected a PC with a BT card and a laptop with a BT card but cant get the toshiba to even see the network, I can connect to my next door neighbours though????

Thanks in advance for any help.

  mco 22:56 03 Feb 06

..even if your laptop is right next to the router it won't get a signal? Yet it will get a signal and connect to the neighbour's?

  notechie 22:59 03 Feb 06

Yes the laptop doensy even see the router for my connection, i am quite new to this thanks for the reply

  notechie 23:02 03 Feb 06

on this laptop and tried to get them to match, I havent got a CD to use to load the software, so i am not sure what else to try, the laptop is new today and had windows XP

  Minkey1 23:44 03 Feb 06

Hi notechie

But look on the bright side - you've done enough right to wirelessly connect a desktop and another laptop !

You say you haven't got a CD for the software? What software ? The 2100 router doesn't have any (I've got one) and the Tosh will have a wireless application already installed.

What settings do you have on the 2100 ? Encryption ? Specified MAC addresses only ? Disable broadcast SSID ?

The router must be working or else the others wouldn't connect, and the Tosh built in card must be OK as it "sees" your neighbours network.

The issue must be between the Toshiba and the 2100.

If you key 192.168.1.1 into your browser you will get the 2100 Configuration Manager up. Double check any security settings there and post back.

Mike

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…