Toshiba Satellite Laptop Fan

  johndrew 19:28 08 Aug 07
Locked

On Start Up the fan momentarily runs up to a point where it appears to be at its maximum possible speed and makes a `buzzing` sound before the speed drops to normal and only changes with CPU load/temperature thereafter. It happens at each and every start, either from cold or as a Restart during use but only the once for each Start/Restart cycle and no other time.

No changes have been made to the laptop other than a new battery and the fan appears clean when viewed through the grill on the bottom.

This has only just started happening. Has anyone else experienced this on a Toshiba or any other laptop and is the cause known? Better still does anyone have any idea of how to resolve it?

Many thanks in anticipation for any help.

  johndrew 09:46 09 Aug 07

^

  Taff™ 10:26 09 Aug 07

How old is the laptop? It sounds like the fan bearing is drying out and when you first start up or restart the bearing perhaps relubricates itself and then carries on as normal. I would suggest that you monitor it and if it gets any worse have the fan replaced or take it to a laptop repair shop and see what they think.

  johndrew 16:07 09 Aug 07

Thanks for coming back.

The PC is 3 to 4 years old. I have checked the fan to the best of my ability and it is free to rotate with no apparent `slop`. I have done some digging and there is a BIOS upgrade to combat overheating, but the download page is unavailable and the upgrade requires a floppy drive which is not present in this model (clever eh!!) so I should need to get it onto a bootable CD if I can get access to it. Toshiba have a forum and web site but no `Contact Us` details that I can find.

I found details of disassembly of the laptop on another site and found there are two fans - the video chip fan is not accessible unless the laptop is stripped.

I have installed Everest Home and the temperatures look very odd with a CPU (Intel) temp up to 50C and a Toshiba temp (whatever that is) up to 40C. It also tells me the sensor is the HDD!! I guess the temperatures are wrong as the protection should have shut it down at these levels. Should also add that I have given it all a good vacuum through the fan vent to shift any loose dust/fluff.

It could be lubrication, but the only way to resolve it would be a complete strip and given that everything else (normal operation) seems fine it would be a bit of overkill with added risks. I shall take your suggestion and monitor closely to see what happens. Fans usually tell you if they are deeply in trouble - hope this one does.

Many thanks again.

  keef66 16:43 09 Aug 07

My desktop pc runs at those kind of temps in the summer; cpu at 50c and HDD's at 40.

Thought laptops were supposed to run cooler though

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017