Toshiba satelitte refomat - now no wireless network

  Jocat1972 17:10 PM 27 Jan 12
Locked

Dear All,

Hoping someone can help.

Toshiba Satellite Pro A300 - Windows Vista 32bit model PSAG9E

I have just reformtted the laptop the recovery disc and now there is not any wireless(yes, it is switched on). Under Device Manager there is a yellow exclamation triangle next to network controller, it says no drivers.

I have tried installing drivers downloaded from a USBkey and that doeesn't work.

Would appreciate help, before WW3 breaks out in the house, due to teenagers needing it for GCSE coursework.

Thanks

  chub_tor 17:26 PM 27 Jan 12

You can get the driver from the Toshiba Support page Click Here

  Jocat1972 17:38 PM 27 Jan 12

I tried this yesterday. I downloaded realtekwlan20100225 and clicked install, and it didn't help.

Was I doing something wrong

Ty

  rdave13 18:09 PM 27 Jan 12

Check to see if you've typed in the right model and number if you think the auto detect is wrong. The 2C4 has an Atheros wlan card for instance,http://uk.computers.toshiba-europe.com/innovation/jsp/SUPPORTSECTION/discontinuedProductPage.do?service=UK&toshibaShop=false&BVUseBVCookie=yes&PRODUCTID=1067884

  rdave13 18:10 PM 27 Jan 12
Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites