Tosh not networking

  rupie 21:01 05 May 07
Locked

I have got to link 2 laptops together. I have made the crossover cables and assigned IP addresses. I have turned off all firewalls and all works well. Tomorrow 1 of the laptops will be changed to a tosh, the problem is that I cannot get it to link. The network connection links at 100mbps and the firewall is turned off, even XP's own, but I cannot see the other laptop. It will not ping but as far as I can see all is off. What can I do ?

  rupie 01:01 06 May 07

I have looked at the ipconfig and the node is set to unknown, and also if I put the tosh on a normal network where the ip address is created for it there is no difference. All laptops are part of the MSHOME . I tried to install a second network card via a PCMCI card and exactly the same fault has arisen.

work your way through this
take each point one at a time
click here

also check xp services that relate to networking are set correctly

for services
click here
set it up as per the default column
click here
click here
click here
click here
click here

  rupie 23:43 11 May 07

Thanks for your Help Raven but we ran out of time and it was decided to get another unit in and salvage what few hours sleep we had remaining

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced