Tooltips problem

  cocteau48 17:08 30 Jun 09
Locked

Over the last couple of days I appear to have lost the balloon tooltips when hovering the mouse over links in web pages.

It is the same in both Firefox 3.5 and IE8 but is OK on a portable version of Firefox 3.5 (RC2) which I have on a usb stick.

Googling for a solution finds many who actually want to get rid of the tooltips but nothing on how to restore them if they have gone.

I know how to enable/disable them under the FF configuration settings but as IE 8 is also affected that cannot be the source of the problem.

It is only web page links which are affected and all other balloon tooltips within Windows itself are OK.

Grateful for any ideas as to where to look for a solution.

  Technotiger 17:35 30 Jun 09

I don't know if this will point you anywhere, but I thought it worth a try - from my Firefox>Settings>Options ... click on pic to enlarge.


click here

  cocteau48 19:22 30 Jun 09

Thank you Technotiger

I had already disabled the Google Toolbar suspecting it may be the cause but to no avail I'm afraid.

As many are trying to get rid of the tooltip balloons then its not something which is about to keep me awake at nights .... it's just nice to know what may have caused it to malfunction.

  rdave13 19:38 30 Jun 09

Tooltips only show for me in IE8 when in compatibility mode on this site. Only the links in the web page are affected.

  cocteau48 21:36 30 Jun 09

Ah-Ha! Right clicked on the tab and noticed on the context menu ...."switch rendering engine"

Wonder what that does?

Restores the tooltips ... that's what!

  Technotiger 21:42 30 Jun 09

Grreat, thanks for your feedback ... :-))

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac