Tools>folder options>file types

  Brumas 21:45 08 Aug 04
Locked

I have made a folder to keep all my holiday photos in, and prior to having had to reformat the computer using the Sony system restore disks, was able to view them as a slide show through an option in ‘File and Folder Tasks’ - I am running windows XP home. This option does not seem to be listed in the left-hand side pane of the window now.

I am a computer novice but I decided to have a look around to see if I could amaze myself and find a solution and whilst looking in Tools>folder options>file types for a way to do this I must have inadvertently hit the wrong key/option/choice – whatever and now I cannot open the Holiday photo folder by clicking on it. When I left-click the icon for it, the SEARCH RESULTS window opens up ! In order to open the folder I have to right-click and choose OPEN from the menu which does the trick.

I tried System Restore but it hadn’t been enabled, I tried retracing my steps and when I go back to Tools>folder options>file types I can see under the ADVANCED tab (when File Folder is highlighted ) that in the Actions box – find is highlighted and I can not alter this. I click the NEW tab and , in my ignorance type ‘open’ in the action box, l don’t know what to type in the APPLICATIONS USED TO PERFORM ACTION except ‘open’ again but all I get is another dialogue box saying THE SPECIFIED PROGRAM COULD NOT BE FOUND. MAKE SURE THE FILE NAME AND PATH ARE CORRECT.

Could someone please give me step by step instructions as to how I can sort out these problems out. I generally do not tinker around and try to solve problems - and rest assured I will never ever try to again!! I consider my fingers well and truly burnt!!

  johnnyrocker 21:49 08 Aug 04

i always thought that system restore was enabled by default?

johnny.

  Fruit Bat /\0/\ 22:03 08 Aug 04

Tools>folder options>file types>advanced>action = explore

  Gongoozler 22:04 08 Aug 04

Hi Brumas. Before you take any drastic action, go back to "File Types". Find the symbol for a folder. There should be a folder icon, followed by (NONE) {representing the fact that a folder name has no extension}, followed by the word Folder. There will also be a similat entry but with the words File Folder. Click on the Folder icon, and then click on the "Advanced" button. In the list of actions you should see on two consecutive lines the words explore and open. Post back here with the results of your investigation.

  Brumas 23:24 08 Aug 04

Fruit Bat/\o/I tried typing explore into the action box ( you didn't say what to type into the other one !)but all I got was the last dialogue I mentioned in my original post.

Gongoozler
As well as the two lines you mentioned there is a third one, highlighted at the top - Browse with PaintShop Pro 7. Does this help ?

  Fruit Bat /\0/\ 23:42 08 Aug 04

In apllication to use box type C:\windows\explore.exe

  Brumas 23:57 08 Aug 04

Fruit Bat/\O/\
Complied with your instructions - same response as before.

  Gongoozler 10:09 09 Aug 04

Hi Brumas. The answer to your problem lies in a registry edit. The cause is an error in Windows that removes a registry value when you carry out the simple procedure of clicking "Advanced" while you have the "Edit file types" dialog box open. Before you edit the registry, create a restore point where you are. Also, when you open the registry editor, click on File - Export. Then export the registry to a safe temporary backup place - just in case something goes wrong.

Now that you have double fall-back situations - do the following.

Click on Start - Run. In the "Open" box, type regedit, then click OK. The registry editor will open.

In the left panel, click the + alongside HKEY_CLASSES_ROOT.

Again in the left panel, click on the + alongside Directory.

Click on the folder icon for Shell.

In the right hand panel, right click on the icon for the bracketed word (Default), and in the drop-down menu select "Modify". In the box that opens, type in the word none. Now OK your way out.

The full story from Microsoft is here

click here;en-us;321186

or click here

  Brumas 13:29 09 Aug 04

Thank you Gongoozler every so much for all your time and patience. I followed your clear precise instructions and the problem has been rectified.
Thank you also to everyone else who posted help.

Brumas

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…