toolbars

  2020 22:03 11 Aug 04
Locked

hi again
for some unknown reason the toolbars keep disappearing from screen thou i can access them if i hover over where they sit. it is most annoying and i don't know how to get it back, i thought lock the toolbars would solve it. also the start menu which i have placed on the bottom disappears and when i close the browser i have a blank screen instead of the desktop.
toolbars i have checked are standar, address, search, windows, status and lock the toolbars.
many thanks in advance
2020
a little aside..i have checked the resolved on a number of posts but when i return later it has not been marked on the post..just concerned that those happy and helpfull enough to reply may think me rude and ungrateful.

  VoG II 22:10 11 Aug 04

I'm assuming that you mean the status bar in Internet Ecplorer:

1) With (only one) IE open, click View, select: Status Bar

2) Right-click on IE's Toolbar and select: "Lock the Toolbars"

3) Hold down the Ctrl key and click the close button (upper right)

4) Open WINDOWS Explorer, click View, select: Status Bar

5) Right-click on Explorer's Toolbar and select: "Lock the Toolbar"

6) Click Tools | Folder Options | View tab

7) Click the "Apply to all folders" button. (Click OK if this gives you another dialogue question)

8) Hold down the Ctrl key and click the close button (upper right)

9) Reopen IE to any page, right-click on a link and select: "Open in New Window" The Status Bar should remain visible.



==================

To tick a question, scroll down, tick the box and click the resolved button.

  Pesala 22:12 11 Aug 04

Right-click, properties, and uncheck "Autohide"

It's a good idea to post a final message saying which solution worked for you. Then you have to check resolved and press the button again for it to take effect.

  THE TERMINATOR 22:28 11 Aug 04

The bar that you are hovering over, is the taskbar, not a toolbar. Somehow you have this set to autohide. If you hover over it, right click on it (when it appears) and choose properties from the resulting menu. De-select Auto hide the task bar, from taskbar properties and it will be visable again....TT

  2020 22:43 11 Aug 04

i am using advant browser VoG have tried your suggestion but think i must have missed something as it is still the same.
also dont get properties option when i right click on any of the bars just list of bottons and bars to select
also good suggestion pesala

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…