Too large email attachments

  FreMar 18:42 23 Feb 09
Locked

How can I send photo's and note-book pages etc as email attachments without them appearing under the main text body as a large item? I have tried to reduce them with shrink pic programme but they still seem large to me. I would rather just send as attachment only with nothing else visible, and as with the note-book pages, having these open in windows word maybe. I'm sure I used to be able to do this before. An email containing several items was returned undelivered as being over the permitted file size.

  mgmcc 20:21 23 Feb 09

You could use a service such as "YouSendIt" click here for files up to 100MB. Some ISPs have an email attachment size limit as low as 3MB.

  FreMar 08:20 24 Feb 09

Thanks mgmcc,I'll have a go at that.

  Andsome 08:31 24 Feb 09

When I send photo's I right click and select send to/mail recipient. Windows then offers to reduce the photo or photos to s more sensible size for e mailing.

  FreMar 09:19 24 Feb 09

Thanks Andsome, I didn't know you could do that, however, I probably didn't explain very well in my first posting what it is I want. Even though I sent an email to myself using the method you described, and it must have reduced the file in kb(?)size, which would be good re sending etc, it still appeared as an image under my message, as well as in the attachments box. If I am to send say 10 photo's, the way things are at present these will all be seen bellow my text, as a big image each, rather than as just attachments, which makes for a large email to receive. I have received emails containing photo's etc, that can only be viewed when the attachments are opened, which is what I want to do. Is there a setting somewhere for this? And am I making any sence with this?

  shellship 10:46 24 Feb 09

When creating the email, Insert/File (where File is the pic (or pics)) should do it.

  FreMar 11:58 24 Feb 09

Having looked at other online forums, I found the following posting in one, which the person posting it has said in much less way than me, what I want to do. The reply is not what I wanted to hear, but I would still be pleased for any further comments on this. I am using Outlook Express too.

Quote =
"When I create a message and attach a photo in an email,the photo also ends up in the message body. I am not placeing it there it goes into the message by itself.
How do I stop this from occuring?"

And the reply:
Quote =
"That's the way Outlook Express works, It displays the picture attachement in the mail. You can't influence it. But if anybody receives it in MS Outlook or any less creative email-client, he sees it as an attachment. It only is an attachment, but Outlook Express is so kind to open and show it when you read the message, like it or not."

There must surely be a way to have this as an option only? It seems to defeat the object of inserting something as an atttachment, you might just as well send in the main message body only otherwise, and forget the attachment (I know you can't do this though)

  Trikie 13:01 24 Feb 09

"That's the way Outlook Express works, It displays the picture attachement in the mail. You can't influence it."

Is this always the case? I use OE and receive a lot of e-mails with pictures as attachments that are not also in the body of the message.

A similar thread a long while ago mentioned a setting that enabled the sender to control this but along with other posters I found that it doesn't always work.

  beeuuem 13:12 24 Feb 09

Outlook Express inserts the attached images in the body of email messages in HTML format. It does so for your convenience. If you want to override this behaviour, run regedit.exe, find the key

HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook Express\5.0
where {GUID} is a unique alpha-numerical string corresponding to your identity.

Set the DWORD value for "Automatically Inline Images" to 0.

If the key does not exist create it.

  FreMar 17:39 24 Feb 09

beeuuem, thanks for the advice, but I'm not sure what to do with it, I got as far as: \5.0 in the Registry Editor, but do I then click on 5.0? or expand it?. I know how to create a key by right clicking on an item, but what then? the dropdown menus/expands don't tell me anything I understand. I'm afraid the key you refer to was not glaringly obvious to me.

  beeuuem 19:49 24 Feb 09

The entry is in the '5.0' folder, not in one of the sub folders, so just click on that. If the value "Automatically Inline Images" is not shown in the right hand pane right click on the '5.0' folder in the left hand pane and create a new Dword as described.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…