Daiol 16:13 04 Jan 09

Hi,can someone please help out i have a tomtom one xl,Ive downloaded another car symbol from tomtom site but cant seemed to get it to come on screen the blue default arrow persists on taking over.Under change preferences change car symbol the blue arrow is marked default but when i choose another symbol it says on screen car symbol changed but that blue default arrow is still there,Any help please.

  TonyV 18:41 04 Jan 09

Try re-setting the device by pressing a paper-clip in the requisite hole. Then re-start it. You should then see the new symbol. Have a look here: click here It may well help.



  woodchip 18:51 04 Jan 09

I tried that with mine and get the same results, Mine is the TomTom one Cracker

  woodchip 18:54 04 Jan 09

PS how is Mobile Camera supposed to work I paid For updates and Have the RDS plugged in but Mobiles do not seem to work

  Daiol 18:56 04 Jan 09

woodchip,i have mobile cams setup in mine and work fine but it is an one xl maybe a different setup to yours ??.

  TonyV 20:46 04 Jan 09

Just to try out your problem, I downloaded a new car symbol and that has worked fine, I also updated maps and other elements they suggested. All have gone in OK. I thought there was a problem, but when I switched off and then on again it worked fine. If you are still having problems, I would e mail TomTom at click here . They will come back to you hopefully with the right answer. They came back to me PDQ when I had the earlier problem.



  Daiol 22:01 04 Jan 09

TonyV.How did you make the new symbol your default symbol??.

  TonyV 00:18 05 Jan 09

Went through the Change Preferences / Change Car Symbol and clicked on the new symbol. If you go back in to it after making the change, you will see the Blue default one as the first option, but the new one selected earlier is the one that is actually displayed on the map. So change yours to what you want, and it should stay as you want it.

Have fun!


  Daiol 09:30 06 Jan 09

Thankyou all for help,Solved it it will only change symbol in the 3d mode.Thanks happy new year to all at forums.daiol

  TonyV 11:23 06 Jan 09

That's good.


  woodchip 14:18 06 Jan 09

That must be why mine did not change as I prefer 2D its a faster response needs less CPU work.

Will Stick with Arrow

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac