Todays a2 update problem

  esbe 18:10 29 Sep 06
Locked

just updated to v2.0.0.234,and after restaring a2 I'm getting an a2 error screen 'an error occurred in the application'.
There is an option to send the report to a2, but I notice that it shows quite a bit of info about my pc including my log in name etc.

Tried to update again, but still getting same a2 error message.

Anyone else having the same problem?

cheers.

  €dstowe 18:44 29 Sep 06

Just updated three machines with no problems.

  jimv7 18:49 29 Sep 06

Same here, updated ok.

  VoG II 18:52 29 Sep 06

Try uninstalling then re-installing a-squared.

I've also updated today with no problem.

  esbe 19:27 29 Sep 06

Thanks all, VoG™ I Un / Re-installed, & tried to update but same probs.

Found this. so looks like poss problem with the update on some machines.

click here


cheers.

  sunny staines 00:01 30 Sep 06

A2 running ok, down here in staines

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now