tmp running

  Epoc 21:52 20 Jan 04
Locked

The laptop started acting strangly thee other day. When ever I start it up it reports that FSB.exe could not be found, even after I have disabled all proccess and programs. Also it runs very slowly, when looking at the process manager there are process called tmp.[string of numbers]. When the computer runs slowly these process are randomly loading and unloading. I have tried emptying the Temp folder, however this just resulted in run-time errors and I had to restore them. One of the first symptoms of the problem was Norton Antivirus not loading from the taskbar, however when right clicking a file or drive it stills scans. I tried to re-install and uninstall Norton but it just says the installer was inturrupted. Finally I tried to re-install windows, but the repair option is not available. Sorry for the long list, and any help is appreciated.

  Epoc 22:03 20 Jan 04

Ref

  Epoc 16:26 21 Jan 04

Any suggestions? The only other option I have is to format it, and as it won't connect via LAN I will lose a lot of work.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…