Tiscali wireless connection

  hoddle 11:01 21 Mar 08
Locked

I have just signed up with Tiscali for a wirless broadband connection. I can access the intrenet easily on my laptop but when I try on my desktop it does not connect automatically. Tiscali say I should have their icon and be able to click on it then connect. However I have to go into network interenet connections click on the wirless connection, view wirless connctions then disconnect from the speedtouch60efe7 then re connect this then takes me into the intrenet.Surley I should not have to go through this!!
Any ideas?

  hoddle 15:16 28 Mar 08

I have not had any help on this what should I do ?

  Forum Editor 17:42 31 Mar 08

1. Presumably you have installed a wireless router?

2. Is one of your computers connected to the router via a LAN cable, or are they both equipped with wireless network adapters?

You don't need any icons if you have a router. Once you have set it up with your ISP login it will automatically connect to your broadband service each time you switch it (the router) on.

If you use a computer with a wireless network adapter you should be able to select your router from the available wireless networks that are detected (most people find that one or two, or even more are detected nowadays, as more of their neighbours set up wireless networks). When you select your own network for the first time Windows will offer you the option to connect to it automatically in future - you won't have to click on anything, just launch Internet Explorer, and you'll be able to access the internet.

If you connect a computer to the router with a LAN cable that machine will also be connected automatically, each time it's turned on.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…