Tiscali "Sent" not sent

  Wilham 12:21 08 Mar 04
Locked

Items in my OE Sent list addressed to my son in NY over the last week have not arrived. I used to get a bounce-back if anything went wrong, but nothing this time. So not sure about other sent mail.

I'm trying to sort it out with Tiscali, but can anyone suggest a quick utility to test the send process, say an address that auto replies?

I have been using Norton to scan outgoing mail. That first warned me of trouble, "Your email to... was unable to be sent...", and with error message 0721 suggesting a server interrupt. Up to then I thought Sent meant sent.

Norton (symantec) suggested dropping the Norton outward check and then contacting my server (Tiscali BB).

A utility 'check email' resource at this stage would be especially useful.


Thanks.

  Gongoozler 12:29 08 Mar 04

Hi Wilham. I think the best way to tell if an email is sending is to include a bcc to yourself.

  anchor 12:51 08 Mar 04

Do you request a read receipt?.

Is this problem confined to messages sent to your son, are other messages getting through?.

Try send one directly via Tiscali; this should tell you which end the problem is.

click here

  Wilham 13:09 08 Mar 04

I've just been on the line to Tiscali help for the last half hour. A lady in India; I admire her patience. We've been through all the items on OE I went through last night, all are OK and she's just told me to send a test message to myself... and Gongoozler has got there before me.

Wife says I'm to eat dinner... be back.

Thanks you two.

  Stuartli 13:30 08 Mar 04

Tiscali has had e-mail delivery problems on and off for several months - at one time they were taking eight or nine DAYS to reach my son.

Check the Tiscali Service Status page for latest info (link at bottom of web pages).

  Wilham 14:35 08 Mar 04

anchor, thanks. I haven't asked for read receipts,-until now I believed 'Sent' indicated at least it was on its way. Not sure if problem confined to NY mail. As Stuarti rightly explains,... lost email may be still on its way.

I know about the NY email non-arrival because we regularly have cam/voice sessions. The other night we had three-way conf with a friend in San Francisco. A side benefit of BB.

I've sent a self-test email and it has correctly come back. I wish I'd thought of it, Gongoozler.

Early on in our talk the lady in India asked me to ring an 090 no. for help. It angered me I should pay top rate for what I see as a Tiscali problem. I'd be £15 down at 50p/min. She responded and pressed on with admirable tolerance of my asking her to repeat what she said.

Thanks all for your valuable help.

  anchor 17:07 08 Mar 04

Current report:

"All aspects of the Tiscali internet service are operational; no faults have been reported".

If your son has a Hotmail or Yahoo address, try sending to that,(c.c. his normal address, and your own address), and see what gets through.

I feel that the problem may be at his end. I have just received a message, via Tiscali, from Hawaii.

  Wilham 18:28 08 Mar 04

Son's email address is indeed yahoo. About 3 weeks ago he had email to me bounce back. He was annoyed by the reason given, '..time ran out, server too busy.'
Apart from this we've had no trouble receiving emails from anywhere.

What disturbs me is a block of items sent that have apparently disappeared. I've just had news my sent test message 8 (on the 8th) has arrived a few minutes ago, but so far not its predecessors.
Where are they? In my PC?

I must now think about adopting email receipt feedback.

Thanks anchor.

  Wilham 19:46 08 Mar 04

Just wonder if my Tiscali email bother is shared with earlier BB users?

My original BB set up was auto, not manual. At the time I queried why my BB dial-up in the table was given as 0 (or letter O?). I was told to leave it as such, not to change it to the published 1470....3030, and that's how it still is, just zero. Has worked for over a year.

Instructions for Tiscali BB on the web I think are directed to Tiscali 10 browsers. So I was pleased PCAdvisor CD for April has a Tiscali 10 upgrade. But it wants me to enter dial-up 1470....3031.

No, I'm too scared. Anyone tried?

  bingbong 20:09 08 Mar 04

I recently had a similar problem with a friend's machine on dial up admittedly. I disabled the Norton's "check outgoing mail" option and also realised that it problems only occurred if one or more emails were rather large and included attachments.

It seemed to be a timing problem that Norton's was not holding the line when Outlook had delivered its message to be sent and then disconnected.

I had this on three machines running W98, ME & XP! However a colleague suggested that as I was using Zone alarm that I restricted or stopped access to a type of server program in its program listings. Sorry I can't remember which one, but I do know that the problem was fixed.

I also enabled the "ask for a receipt" option in OE as a confidence measure along with introducing a proceedure to send with a bcc as already suggested for the users own use.

Hope this helps. I must say recently that friends with Norton's and with the increase in spam and virus attacks have had more than their fair share of related problems to email access from various ISP's.

  Wilham 20:46 08 Mar 04

What you write makes sensible reading, certainly food for thought.

And helpful, thanks.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…