Tiscali dial up

  Jai 21:16 10 Mar 06
Locked

Neighbour using XP Home;Internet Explorer;Outkook Express;Modem not known (forgot to write it down). Tried to connect using Tiscali & report says you are now connected.Then asks for user name / password, re-type it then it reports invalid user name or password! Also the following box appears - MAIL REG; 10051; Network cannot be reached from Host. Adapter is VIA Rhine 2 Fast Ethernet Adapter. In short he cannot connect at all, tried switching default to other conections, & making new connection but no luck - always same. Any ideas guys??

  AndySD 02:13 11 Mar 06

Uninstall the Tiscali software then go into the Device manager and disable the the Network Adapter. Go into Windows then Network Connections and delete anything that is there. Turn off the PC.

Check the modem cable is connected to the modem and not the Networking socket.


Reinstall the Tiscali software.

  Eric10 10:07 11 Mar 06

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…