Tiscali connection help

  PC_HelpMe 16:04 28 Mar 09
Locked

Hi everyone,

I am asking on behalf of my Stepdad who is in hospital and I want to try and fix this before he comes home.

He uses Windows XP and connects to the Internet using a Sagem Fast Touch modem. His neighbour disconnected the computer so he could "clean" inside it (get rid of dust on fan etc). Upon reconnecting everything again, everytime you boot up the computer, an "Internet Connection Wizard" box comes up asking if you want to "Restore Dial Up Settings". The only way you needed to connect to the internet before this was disconnected was to double click on the Firefox icon and you were pretty much connected automatically. Then after the re-connection of the modem, the only way we could connect was to click on a Tiscali icon on the computer and THEN go into Firefox. For some reason now, I can't even access the internet by clicking on the Tiscali icon either!!!!

What could possibly have changed and what do I need to go into to see what the settings should be?

Any help would be really appreciated.

  Bob The Blob 16:07 28 Mar 09

Do you need to go into the Tiscali settings and make sure your username and password are entered and then connect?

  PC_HelpMe 16:10 28 Mar 09

Thanks for the response.

A box comes up with the username and password already entered yet for some reason this doesn't seem to make any difference, so I don't know if we need to enter any dial up numbers or anything (but I'm getting confused now as I thought if you were connecting using a modem you didn't need to connect using ANY dial up numbers etc)?

  Bob The Blob 16:14 28 Mar 09

Is it a wireless modem? If so, you need to re-establish a connection with it.

  Stuartli 16:14 28 Mar 09

The "dial-up" numbers which have to be entered (if done manually) are:

0,38

(note the comma) which are the VPI and VCI (or vice-versa!) numbers for the UK.

They apply to all ISPs' configuration.

  Stuartli 16:15 28 Mar 09

Found the Tiscali configuration required:

click here**&p_li=&p_topview=1

  PC_HelpMe 16:19 28 Mar 09

Bob the Blod - it is not wireless. It connects to the tower using a USB lead - the only other wire connected to it is the phone cable.

Stuartli - I did try to enter the 0,38 - and this didn't seem to work but maybe I was not entering it in the right place?

I was sure that when I once looked at the settings before this disconnection took place, there WAS a number that ended in 0,38 - but that I'm sure it had our area code before it - but again, I'm not sure.

A different "connection" box pops up sometimes with a "dial" box - but this is always now empty - I have tried to enter his username in it and also just the 0,38 - but still no luck.

  PC_HelpMe 16:22 28 Mar 09

Stuartli - thanks for finding that - this looks quite promising - I can try that when I next go round to their house. It looks REALLY helpful. Will keep you posted.

  pk46 16:24 28 Mar 09

Sonds like you need to reinstal the modem from scatch via the driver disk.

  pk46 16:26 28 Mar 09

Sorry for spelling errors battery running down on my keyboard.

  Stuartli 18:05 28 Mar 09

I used to be with Tiscali and had the same Sagem [email protected] 800 USB modem.

You only need to do the configuration manually from Internet Explorer>Tools>Internet Options>Connection tab>Setup (an Internet Connection).

Do the configuration as for a dial-up modem, but done manually and to Connect using a broadband connection that requires a username and password.

Have the details to hand so you can do the setup.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009