Tiscali connection

  drew645 21:40 24 Aug 07
Locked

I have just re-installed XP SP2(massive effort!) as it had become a mess.
When I re-installed Tiscali broadband connection it works fine but I find that when not connected to the internet if I accidentally hit any sort of link on menus or in programs the connection is made. I don't want this as sometimes I shut down firewall and anti-virus when I am doing mainteance or playing games to conserve resources.
I never had this problem before so I guess I must have ticked/unticked something. Have had a hunt but found nothing obvious. I would like it so I only connect to the net from the tiscali icon.
Any advice would be appreciated.
Thanks!
Andrew
P.S. An SP3 would have been useful for updating. Come on Microsoft!

  Stuartli 23:29 24 Aug 07

Not sure about your first problem, but SP3 updates are easily found from:

click here

  pimpers 14:52 25 Aug 07

Try this.

While internet explorer is open click on the tools tab at the top of the page.

In the drop down menu click on internet options/connections and you should now have a large open box with three circles with an explaination to the right of them.
Place a mouse click in the bottom one = always dial my default connection. you should now have a dot in the circle. Now click on the fourth "settings" rectangle to the right of this box.
Now make sure that none of the first two circles have dots in them in the automatic configeration section at the top.

Click on apply and click out.

This should stop now.

Good luck.

Pimpers.

  drew645 21:21 25 Aug 07

Thanks to both for advice. Solved both problems!
Cheers
Andrew

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…