Tiscali AVG problem again..help please.

  bof:) 12:10 23 Jan 05
Locked

Hi all, here is the link to my original posting which I ticked as resolved because the problem had appeared to go away.

click here

But it has reappeared again. Upon collecting my emails using outlook express the AVG virus scanner shows this message whilst collecting them:

mk-pop3.lb.b2b.tiscali.co.uk

As I've never used tiscali whats happening?

I update and run daily AVG, A-Squared, Ad-awareSE,
Spybot s&d, Spyware blaster. All of which say pc is clear.

I've checked that the email account settings are correct which they are for NTL broadband.

The search option for XPhome shows nothing, this includes scanning hidden files and regedit shows nothing for Tiscali.

Any thoughts on whats happening? cos I've run out of ideas....help please,

Many thanks,

Mike

  spuds 13:12 23 Jan 05

Going to ask three questions, then make a suggestion.All may seem daft, but its a thought.

[1]Was the computer or hard drive new, or previously used by a third party. [2]Have you had any emails or used a connection from someone using a Tiscali account.[3]Have you or someone else, ever tried to download or insert from a cd disk containing Tiscali internet offers, which may have left traces on your hard drive.

Suggestion.If you are not sure,go to the Tiscali website and check their question and answer page,also their contact us section, and ask in a very nice and polite manner if they have a solution.They could possibly solve the issue very quickly.Sorry for not seeming more helpfull.

  Irishman 13:54 23 Jan 05

Perhaps some of your emails are coming through a Tiscali server and Tiscali is then inserting something into your registry. I hasten to add that just because it's going into your registry without your knowledge does not mean that it's a "bad" thing. If any of us were to have a trawl through our respective registry's we would find quite a lot of stuff that would take us by surprise.

  bof:) 23:41 23 Jan 05

Hi all,

Spuds in answer to your questions...

1 - HD is brand new
2 - not as far as I'm aware
3 - again no

I will go and look on the Tiscali website as you auggested.

Irishman, I suppose some emails maybe coing via a Tiscali server when I collect them. But as stated before both my hard drive and registery show they are clear of anything Tiscali when scanned.

I just wondered if anyone else had this happen when AVG scans their emails and also if anyone knew what the 'mk-pop3.lb.b2b.tiscali.co.uk'
meant?

Thankyou for your help so far, any other thoughts on this will be welcome.

Many thanks,

Mike

  bof:) 00:00 24 Jan 05

update...tried to email Tiscali tech help but email could not be submitted without a tiscali email address.

Mike

  bof:) 00:01 24 Jan 05

bump

  griffon 56 01:00 24 Jan 05

Hi bof:),

AVG have help pages on how to set AVG7 up at click here which might be worth a look.

  clayts450 01:57 24 Jan 05

Tiscali swallowed up a couple of companies like LineOne for instance. I still use my LineOne e-mail account even though I'm on NT, and I get the same AVG message.

That suggests to me you have a LineOne or Tiscali e-mail account in your OE settings somewhere ?

  NickyK 04:47 24 Jan 05

I have had a similar problem, but only once. This was because I briefly used Tiscali as an ISP - I had some photos of the Tutenkhamun coffins from the Cairo museum, and they were sent to me via Tiscali. Later, when I reverted to my other ISP, I still had Tiscali sending me stuff. Ah well.

Eventually, I found the photos, deleted all irrelevant Tiscali, cleaned my system etc.

I know this is not quite the same as your e-mail problem, but respect, man.

I think Jackcoms advice in your original post still pertains.

Alternatively, change from AVG to something else. Avast, maybe. Your choice, of course. They are both as good and as bad as each other.

Or you could simply change your ISP.


N

  bof:) 21:20 24 Jan 05

Hi All,

NickyK I did delete the refrence to Tiscali I found in my registery sometime ago, On scanning the registery for Tiscali it shows as clear.

I've used AVG for some time now and have had this Tiscali problem? (not such much a problem as something occuring on my PC that I cannot find a reason for, so I'm intrigued).

clayts450, you could be on the right track here because the email account is a classicfm one which was originally overseen by Breathe...(remember them?) I wonder if they have now been taken over by Tiscali?

griffon 56, thanks for the link, I'll go and check it out now.

Cheers for all f the help and advice.

Mike

PS I think I'll also email classicfm and ask them if they are using anything tiscali.

  bof:) 23:43 04 Feb 05

Hi all here'a an update and hopefully I've solved it.

I checked in the accounts in outlook express and there were a lot of 'accounts' I didnt put there, I've deleted them and rebooted my pc. I've collected my emails for several days now and I've got the normal AVG box appearing in bottom right hand side of screen but without any mention of Tiscali.

Mike

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…