Time in Windows XP

  staples printer cartridge 19:00 25 May 04
Locked

Just recently when switching on my computer the time display is an hour forward. I reset it and it has just done it again. Any ideas?

  Smegs 19:03 25 May 04

Have you got it set right/Auto adjust?

Right click the time in the bottom right corner of your screen.Select adjust date/time and then internet timer.Make sure automatically synchronise with an internet timer is ticked. Select Time Zone, and make sure it is on GMT and
automatically adjust for daylight saving is ticked.

  rawprawn 19:26 25 May 04

Get atomic clock, I am not on my own computer so I can't remember the link but put it into google, it's freeware, and you shouldn't ever have time problems.

  PSF 19:56 25 May 04

Hi rawprawn, Xp will automatically synchronise with an internet server once a week as a standard feature.

  staples printer cartridge 06:52 26 May 04

Done all that and at the minute it is fine. Question is why, seemingly ay random, it changes to an hour forward?

  powerless 07:15 26 May 04

Click Start, Run, Type:

msconfig

Click OK

Click STARTUP and have a look at the applications that start with Windows. It might be one of them playing with the time. To check it just disable them and restart. If the clock goes forward then it's not these apps. If the time is correct then it is probably one of the apps.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…