Time Computer & Western digital HD

  Baffled1 17:50 06 Jan 06
Locked

I'm trying to use the hard disk(Western Digital caviar 205 AA) from my parents TIME computer in a new case with a better,more recent motherboard.

The bios recognises the HD correctly,,,with the same number of sectors,cylinders and heads etc as in the original PC.It also recognises the correct ram size fitted to the board and CPU etc but when it goes to the hard disk to load XP the computer reboots after a few seconds.I can only get it to boot from safe mode to a DOS window where i can see the directory structure.

If i put the same HD back in the original TIME !!! computer it boots correctly.Knowing Time's reputation for locking things down,is it possible they have something installed in a boot file that prevents the user changing hardware like this?

Thanks for any help.

PS The Western Digital site reccomends a different set up for the disk than appears in the bios of both old and new pc but the disk works fine in the old TIME PC (number of cylinders is different but i cant adjust this in the bios of the new PC)

  Baffled1 18:30 06 Jan 06

I've read a reply elsewhere to someone having a simlar problem which implied you have to reload the OS .I've never had to do that before when changing a motherboard only so i hope its not the case here.....the PC i'm on now was a straightforward motherboard swap out.

  Fruit Bat /\0/\ 18:31 06 Jan 06

The problem is the XP drivers on the disc are for your time motherboard not your new motherboard hence the reboot.

You will need to do a clean install of the operating system to get it to work so back up anything you want from the drive before you start.

  Baffled1 19:30 06 Jan 06

In my job i regularly install hard drives from voice mail systems in my laptop in place of my hard drive so i can fault find.Re-installing the OS is never needed there but i guess if that's whats needed.....

If the OS was an XP upgrade from 98 can i re-install XP with the upgrade disk only or do i need to buy a full version?

Thanks.

  wobblymike 19:34 06 Jan 06

Baffled1

Fruit Bat /\0/\ is totally correct with his diagnosis - it is something I have encountered many times, reformat, partition if you wish and reinstall and all will be well.

  jack 19:47 06 Jan 06

Install a New Mobo - and you have to format and reload- allways - The System in the hard drive does not recognise the new Mobo chipset and viccy verkah.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…