Thunderbird keeps asking for password

  Halmer 15:13 06 Apr 08
Locked

For some reason Thunderbird asks me for the isp password whenever I try to send an e-mail. If I enter the password sometimes it sends sometimes it fails and asks me for the password again.

It has only started to do this on both home PCs recently. It receives e-mails no problem.

Can anyone suggest a fix please?

  octal 15:20 06 Apr 08

Has it been working OK up until now? If so then it could be a problem with the SMTP server rather than your end, who is your ISP?

  Halmer 15:24 06 Apr 08

it's Pipex.

  arleen 14:47 21 Apr 08

To stop Thunderbird from asking for password every time you send an email, do this:

In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server"

Click Edit.

Under "Security and Authentication" DESELECT "Use name and password"

Click OK and again OK.

Worked for me!

  kristain 10:32 18 Aug 11

Hi,

In order to solve the issues you might have to reset Thunderbird configuration. You can save the password with the help of Password Manager. You might also check the server configuration and switch to POP for resolving this problem. You need to completely delete the e-mail account settings for Thunderbird and recreate it.

http://email.iyogi.com/thunderbird/thunderbird-keeps-asking-for-password.html

Hope this information helps you.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple