Thunderbird. Invalid login/password pair.

  Ray5776 15:11 29 Jul 06
Locked

Hello,
When I go to Thunderbird/Get Mail I receiver the following alert "Sending the password did not succeed
Mailserver pop.wanadoo.co.uk responded: [AUTH] Invalid login/password pair"

I still get my mail OK as login and password are correct. Can anyone tell me how to get rid of this annoying message please.

Ray

  Ray5776 18:17 29 Jul 06

>

  ade.h 18:36 29 Jul 06

As you haven't got any replies and I can't provide an answer either, have a look at the Thunderbird forum click here. Password management is quite a common topic, so be sure to read through any relevant threads - you might just find the answer that you are looking for.

  Ray5776 18:49 29 Jul 06

Thanks ade.h I will give that a try
Ray

  Ray5776 19:38 29 Jul 06

Loads of info but not the easiest of forums to use, I have registered and logged on but where am supposed to enter my question.
Thanks anyway ide.h I`ll put up with it for now, thought this would be an easy one.

Ray

  DieSse 23:39 29 Jul 06

In the Account settings - under Server Settings - is "Use secure authentification" ticked - if so, untick it.

  Ray5776 16:23 30 Jul 06

DieSse,
Thanks for the suggestion, have looked and it is not ticked.

Ray

  vinnyT 11:45 31 Jul 06

'logged on but where am supposed to enter my question.'

At the top (ie above the topics) there are [Create new topic] and [Ask new question] links.

  Ray5776 23:26 31 Jul 06

Thanks vinnyT posted it there now, see if they have the answer, will post it here if they do.

  vinnyT 10:13 01 Aug 06

Welcome

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…