Thunderbird doen't autoconnect now

  naggis 13:14 17 Jan 05
Locked

Hi folks. I have just clean reinstalled using xp and sp1. In the previous set up TB would autoconnect to my broadband ISP every time. This time - no can do. I have made the recommended settings in Control Panel - ie. Internet connections>Connnections and set "dial whenever a network connection is not present" and Administrative Tools>Services and set Remote Access Connection Manager, Remote Access Auto Connection. Manager and Telephony to Automatic. Also Network Connections>Properities disabled 2nd and 4th lines. But still no go. Has anyone any other ideas? The connection is broadband with a Sagem modem which works fine. I know this is a minor problem but it is really bugging me. Thanks for any help you can offer

  Diodorus Siculus 13:34 17 Jan 05

Try this

click on the account name

then on the right hand side, view settings for this account

under Server Settings, tick Check for new messages at start up.

  naggis 14:48 17 Jan 05

Diodorus. Thanks for that. This setting was already active. However, all of a sudden the autodial is now active. Great news - but why. I hate a mistery particularly as I won't know how to fixit again next time.

  naggis 19:14 17 Jan 05

I have finally found the fix. Control Panel > phone and modem. Set up "My Location" by inputting the local dialling code. Make sure this is active in "Dialing Rules". The reason to miss this is that recently I have gone to broadband which doesn't need this input to work.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…