Thunderbird 2.0014update

  weatherstation 15:51 13 May 08
Locked

Hi, while I was checking my emails, Thunderbird said a new update 2.0.0.14 was installed, and to restart Thunderbird. That's where my problems started. When It tries to install, I get a message saying it can't access mozMapi32.dll file. I have tried to uninstall Thunderbird, but I get the same problem, and it aborts the uninstall. I have tried system restore, but I can't restore to an previous date. I have also tried to delete the file it's self, but I get the message, file in use, can not delete. Can anybody help me please? Thanks.

  cocteau48 16:16 13 May 08

I do not know if it will help with your problem but the approved (by Mozilla)way to uninstall thunderbird is just to delete it from program files.
No need to use an uninstaller.
May be worth a try and hope this helps.

  brundle 16:21 13 May 08

That's not what it says here; click here

True for Linux/Mac tho

Plenty of returns on Google if the words thunderbird and mozmapi32.dll are used.

Here's one; click here

  cocteau48 16:56 13 May 08

brundle
It may have been a year ago but that is what I was advised by a moderator on the Mozilla Forum.
click here=
and I was at that time running the release candidate of version 2

  weatherstation 20:11 13 May 08

Hi everybody, and thanks for all your help. The problem was caused by my web cam. All I had to do was disable the web cam, and Thunderbird installed OK. Hope this might help somebody else who has the same problem. Thanks again for all your help.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…